Panne des trim

Voir le sujet précédent Voir le sujet suivant Aller en bas

Panne des trim

Message  nicoglider le Ven 20 Juin 2014, 06:52

Bonjour à tous,

Notre MCR vol enfin et nous découvrons une liste de petits problèmes.
Parmi cela la commande des trims aux 2 manches. Il y a bien les fils elec et ils sont soudés aux bons connecteurs sur le bouton du manche.
Lorsque l'on met le courant, le trin d'aileron résiste aux mouvements (le servo moteur semble fonctionner dans le rôle de "pas bouger").
Merci pour votre aide!!!

Nico

nicoglider

Nombre de messages : 13
Localisation : Chapelle sur Erdre
Constr./proprio. : Proprio
Date d'inscription : 09/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne des trim

Message  Luciano Jannone le Ven 20 Juin 2014, 13:59

Bonjour,

je ne suis pas très certain de comprendre le problème qui se présente.

nicoglider a écrit:Lorsque l'on met le courant, le trin d'aileron résiste aux mouvements (le servo moteur semble fonctionner dans le rôle de "pas bouger").

Ceci me semble être le comportement attendu; le servomoteur va tenter de maintenir la valeur de consigne demandée.

Pour modifier cette valeur de consigne, il faut activer la commande de trim du manche; est-ce celà qui ne marche pas ?

Bons vols
Luciano

Luciano Jannone

Nombre de messages : 393
Localisation : Bruxelles
Constr./proprio. : Propriétaire depuis juin 2009 d'un superbe MCR01-UL 100cv (sn: 394) acheté neuf en 2009 et qui a déja parcouru plus de 700h de vol
Date d'inscription : 02/10/2008

Voir le profil de l'utilisateur http://www.gestimmo.be/forumdreamplanet/

Revenir en haut Aller en bas

Re: Panne des trim

Message  nicoglider le Ven 20 Juin 2014, 14:46

Bonjour Luciano,

C'est bien la commande du trim au manche qui ne marche pas!

Nico

nicoglider

Nombre de messages : 13
Localisation : Chapelle sur Erdre
Constr./proprio. : Proprio
Date d'inscription : 09/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne des trim

Message  heulin le Ven 20 Juin 2014, 20:37

Bonsoir,
Cela semble bizarre qu'un PA se cale en mode roll ou de surcroît heading sans demande initiale.
Ensuite dans le principe tout PA pas trop mal pensé se déconnecte lorsque l'on touche au trims pitch ou roll.
Petit test à faire au sol: si en faisant légèrement incliner la machine en soulevant une aile les ailerons bougent, alors le PA est enclenché par défaut en mode tenue d'inclinaison/roll
Si en faisant pivoter la machine sur son train principal (changement de cap) alors c'est le mode cap/heading qui est engagé.
En mode Nav, GPS ou VOR le manche devrait partir sur une Buttée droite ou gauche selon la "navigation imaginaire" qu'il présélecte .
Sinon, je suppose que le clutch/ embrayage du servo est alimenté par erreur.
Mais il doit normalement être possible de surpasser au manche la force du servo.
J'ai connus le problème inverse sur un dynamic WT 9, c'était la goupille de solidarisation axe/ bras de servo qui avait quitté son logement.
Mais, j'oubliait, le symptôme de la panne n'est pas très bien décrit.
Déclaration de la panne au sol dès la mise sous tension avionic, ou en vol si activation du PA ?
Serge

heulin

Nombre de messages : 70
Age : 51
Localisation : eure et loir Chartres 28000
Constr./proprio. : propriétaire MCR 01 UL n° 121
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne des trim

Message  RIAZUELO le Sam 21 Juin 2014, 06:43

Bonjour à tous,

Les trims sont les trims et le PA (avec 1 ou 2 servos) est le PA. Il n'y a pas de liaison entre les deux.

A l'utilisation, il est préférable de trimer l'avion avant de mettre le PA. Le PA DYNON indique au pilote les actions de correction à appliquer en profondeur (jamais constaté en roulis) Certains PA gèrent directement le trim de profondeur.

Le trim d'aileron des ULC et 4S agit aérodynamiquement sur l'aileron gauche et, sous tension, il est normal que le servo (type radio-commande modèle réduit) soit bloqué. Par contre il doit réagir aux actions sur les boutons de manche ...

RIAZUELO

Nombre de messages : 810
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne des trim

Message  nicoglider le Sam 21 Juin 2014, 06:51

Il n'y a pas PA sur notre MCR!
La panne est simple à identifier, il n'y a aucune action lorsque l'on presse les boutons des 2 manches!
J'ai ouvert les 2 capuchons et tout est bien en place comme décrit par le schéma électrique Dyn'aero (des manches).

Apres je suis perdu et demande à apprendre de vos expériences.

Dans tous les cas merci à tous qui prenez le temps de répondre!

Nico

nicoglider

Nombre de messages : 13
Localisation : Chapelle sur Erdre
Constr./proprio. : Proprio
Date d'inscription : 09/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne des trim

Message  RIAZUELO le Sam 21 Juin 2014, 07:15

Bonjour Nico,

Si tu as un trim d'ailerons, c'est que tu as un ULC, donc un ULM, donc tu fais ce que tu veux !

S'il n'y a pas de câble coupé quelque part, c'est le boitier de commande qui est en cause. Tu peux le changer ou creuser le sujet et découvrir les nombreux moyens simples et pas chers de commander un servo de type RC ....

RIAZUELO

Nombre de messages : 810
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne des trim

Message  nicoglider le Sam 21 Juin 2014, 10:17

Ok merci !!
Oui c'est bien un ULC ulm donc!

Je vais chercher à identifier le boitier maintenant!
N'étant pas le constructeur de cette machine, ces petits PBs ont le méritent de me faire connaitre plus intiment le bel oiseau!!

Je suis preneur de toutes vos idée et solutions....

Nico

nicoglider

Nombre de messages : 13
Localisation : Chapelle sur Erdre
Constr./proprio. : Proprio
Date d'inscription : 09/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne des trim

Message  xaxa le Sam 21 Juin 2014, 20:43

Bonjour,

Si ton trim d'aileron semble être bloqué, c'est tout simplement qu'il est sous tension et dès le contact mis, il se met en position neutre (s'il n'y était pas) puis il garde cette position en attendant que l'on appuie sur les boutons du manche pour le faire bouger.
Cela prouve que le servo est bien alimenté mais qu'il ne reçoit pas les infos quand tu appuie sur les boutons du manche.
Vu que le problème est présent sur les deux cotés, c'est que le problème est ailleurs. Il te reste à trouver l'endroit ou l'impulsion sur le bouton est bloquée. C'est soit sur un des relais (je crois me souvenir que Sébastien ex du labo radio m'a dis qu'il n'en avait jamais vu en panne), soit une des prises le long du circuit qui est en cause, soit la connexion (info pas alim) sur le servo, soit un fil coupé. Bref, il faut tester avec un ohmmètre tout le circuit data en t'aidant du schémas électrique et tu finira certainement par trouver le coupable.

Bonne chasse !

Xavier

xaxa

Nombre de messages : 165
Localisation : Rambouillet
Constr./proprio. : constructeur d'un kit
Date d'inscription : 24/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne des trim

Message  Luciano Jannone le Mar 20 Oct 2015, 03:56

Bonjour

Trim aileron en panne sur mon ULC sn 394 (2009)

Appareil fourni terminé par Dyn'Aero, donc je n'ai aucune doc de montage ni de schémas électriques.

Qui pourrait me fournir le schéma de cablâge électrique ainsi que la localisation des divers éléments couvrant toute la ligne de commandedu trim d'aileron d'un ULC

Merci,
Bons vols

Luciano

Nb: si quelqu'un possédait la doc technique complète d'ULC récent, il me rendrait un grand service en m'en faisant une copie ;-)

Luciano Jannone

Nombre de messages : 393
Localisation : Bruxelles
Constr./proprio. : Propriétaire depuis juin 2009 d'un superbe MCR01-UL 100cv (sn: 394) acheté neuf en 2009 et qui a déja parcouru plus de 700h de vol
Date d'inscription : 02/10/2008

Voir le profil de l'utilisateur http://www.gestimmo.be/forumdreamplanet/

Revenir en haut Aller en bas

Re: Panne des trim

Message  Alain Baudry le Mar 20 Oct 2015, 09:51

Bonjour Luciano,

Tu peux accéder aux TCI (tableaux des composants illustrés) et aux gammes de montage de ton ULC sur le site de Dyn'Aéro, dans l'espace client.
On y trouve aussi le schéma de câblage électrique :

http://www.dynaero.com/espace-client/tci-gammes/

Bons vols.

Alain

Alain Baudry

Nombre de messages : 127
Localisation : 44
Constr./proprio. : constructeur propriétaire sportster n°390
Date d'inscription : 25/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne des trim

Message  Emmanuel76 le Mar 20 Oct 2015, 19:42

Bonjour Luciano,

Je dispose de 2 plans électriques qui m'ont été fournis par DynAero récemment.
L'un date d'Oct 2014, l'autre de Mars 2015.
Je n'ai pas fait le jeu des 7 erreurs avec le plan plus ancien dont Alain vient de donner le lien.

Si j'étais doué, j'insérerai les 2 fichiers dans le post, mais je ne sais pas faire  Sad donc je peux te les fournir en MP.

Emmanuel76

Nombre de messages : 68
Age : 38
Localisation : Normandie
Constr./proprio. : Constructeur MCR01 ULC n°423
Date d'inscription : 23/05/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne des trim

Message  Luciano Jannone le Mar 20 Oct 2015, 21:00

Bonsoir Emmanuel,

Pas de problème, je vais t'envoyer mon adresse mail; ce sera plus facile Very Happy

Merci d'avance,

Bons vols
Luciano

Luciano Jannone

Nombre de messages : 393
Localisation : Bruxelles
Constr./proprio. : Propriétaire depuis juin 2009 d'un superbe MCR01-UL 100cv (sn: 394) acheté neuf en 2009 et qui a déja parcouru plus de 700h de vol
Date d'inscription : 02/10/2008

Voir le profil de l'utilisateur http://www.gestimmo.be/forumdreamplanet/

Revenir en haut Aller en bas

Re: Panne des trim

Message  Luciano Jannone le Sam 24 Oct 2015, 20:46

Merci pour les schéma, maintenant restent 2 questions:

1. où se trouve le boitier électronique de commande (localisation physique et méthode de démontage ?
2. quelqu'un aurrait-il le schéma électronique du bidule, ou mieux encore, si c'est un produit du commerce (aéromodelisme) quelle en est la référence ?

NB: si l'info relative au point 2 n'était pas disponible , qui pourrait me dire avec précision quel est le type de connecteurs utilisé sur ce boîtier ( avec photo si possible) afin que je puisse fabrique un boîtier "plug compatible" à partir du projet de Michel basé sur le contrôleur Arduino ?


Merci d'avance,

Bons vols,
Luciano

Luciano Jannone

Nombre de messages : 393
Localisation : Bruxelles
Constr./proprio. : Propriétaire depuis juin 2009 d'un superbe MCR01-UL 100cv (sn: 394) acheté neuf en 2009 et qui a déja parcouru plus de 700h de vol
Date d'inscription : 02/10/2008

Voir le profil de l'utilisateur http://www.gestimmo.be/forumdreamplanet/

Revenir en haut Aller en bas

Re: Panne des trim

Message  gipel le Lun 26 Oct 2015, 17:26

Bonjour Luciano

Ce fameux boitier de trim d'aileron a été , semble t-il, conçu par Sébastien Maginot de chez Se Aviation; tu peux l'appeler il te donnera les bonnes infos.
J'ai également un problème sur ce boitier, je dois changer le fusible, cause : inversion des cosses de batterie par ma faute !!

Bons vols

Gilles

gipel

Nombre de messages : 80
Localisation : LFTQ Pouancé Chateaubriant
Constr./proprio. : propriètaire MCR ULC
Date d'inscription : 22/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne des trim

Message  Luciano Jannone le Lun 26 Oct 2015, 17:38

Bonsoir Gipel,

je ne manquerai pas de l'appeler demain matin.

Mais tant que j'y suis, pourrais-tu me dire où se situe exactement ce boîtier dans l'appareil ?

Et si jamais tu en avais une photo, ce serait le nirvāṇa !

Merci d'avance,

Bons vols
Luciano

Luciano Jannone

Nombre de messages : 393
Localisation : Bruxelles
Constr./proprio. : Propriétaire depuis juin 2009 d'un superbe MCR01-UL 100cv (sn: 394) acheté neuf en 2009 et qui a déja parcouru plus de 700h de vol
Date d'inscription : 02/10/2008

Voir le profil de l'utilisateur http://www.gestimmo.be/forumdreamplanet/

Revenir en haut Aller en bas

Re: Panne des trim

Message  gipel le Lun 26 Oct 2015, 18:06

Désolé Luciano, je n'ai pas de photos, c'est un petit boitier noir de 4-5 cm de long et 3- 4cm de large, il y a une prise DB9.
Si j'ai le temps de m'en occuper les jours prochains, je ne manquerais pas de t'envoyer des photos.

Gilles

gipel

Nombre de messages : 80
Localisation : LFTQ Pouancé Chateaubriant
Constr./proprio. : propriètaire MCR ULC
Date d'inscription : 22/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne des trim

Message  Contenu sponsorisé Aujourd'hui à 01:19


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum