bug déploiement des volets

Voir le sujet précédent Voir le sujet suivant Aller en bas

bug déploiement des volets

Message  xaxa le Jeu 26 Jan 2012, 23:01

Salut la compagnie,

Ca y est, mon moteur tourne comme une horloge, j'ai procédé au test de tout les équipements électroniques avec le moteur qui tourne.

Et, j'ai un truc bizarre avec mes volets: si j'actionne les deux premiers crans du sélecteur de position, tout baigne. Mais quand je sélectionne le 3ème cran, au lieu de continuer à descendre, les volets rentrent. J'ai ensuite refait le même test moteur coupé, et là tout fonctionne parfaitement. Question Question Question Question

Si quelqu'un a une explication, je suis preneur ....

Le reste marche au poil. cheers

Xavier

xaxa

Nombre de messages : 165
Localisation : Rambouillet
Constr./proprio. : constructeur d'un kit
Date d'inscription : 24/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  Admin le Ven 27 Jan 2012, 22:27

J'ai déjà vu ce problème sur un ULC.

Ce serait un problème de platine, ton levier ne se positionnant pas exactement pas où il faut, et va un peu loin... Ce qui fait qu'il reprend contact avec une masse et le sélecteur pense qu'il s'agit de la position volet 0.

Quant au fait que cela le fasse seulement avec le moteur en marche, c'est peut-être que les vibrations suffisent à décaler un peu plus vers le bas ton levier.

Essaye de tenir le sélecteur 1 ou 2 mm au dessus de sa position 3 ème cran, et dis-nous ce que cela fait.

Par contre, sache que le troisième cran est limité en utilisation: http://www.dynaero.com/wp-content/uploads/2011/10/0034BS08D0036.pdf

J'ai connu un utilisateur qui a failli se faire très mal lorsqu'il a eu en courte finale, les volets qui sont rentrés du troisième cran cers la position 0 avec le même phénomène que celui décrit au-dessus... Imagine, il a eu heureusement le bon réflexe avec remise de gaz, et recherche de l'effet de sol pour ne pas décrocher...

Admin
Admin

Nombre de messages : 1423
Localisation : Pujaut (LFNT), Chavenay (LFPX)
Constr./proprio. : Co-Proprio MCR 01 VLA n°139
Date d'inscription : 09/03/2008

Voir le profil de l'utilisateur http://mcr01passion.forumperso.com

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  xaxa le Sam 28 Jan 2012, 06:56

Ahhhhhh

si ce n'est que ça, ce n'est pas grand chose. je vais essayé ça la semaine prochaine. Mon ciboulot commençait à bouillir à force de chercher à comprendre d'où pouvait venir cette panne étrange. J'étais plutot mal partie, je me focalisait sur le fait que le problème venait uniquement quand le moteur tournait !

Un grand merci à toi Jean Christophe pour cette piste.

Xavier

xaxa

Nombre de messages : 165
Localisation : Rambouillet
Constr./proprio. : constructeur d'un kit
Date d'inscription : 24/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  jp sarrazin le Sam 28 Jan 2012, 07:36

Bonjour

vérifier les soudures sur la platine du commutateur de volets
un fil soudé sur cette platine a été coupé trop long aprés soudure et fait contact avec la masse par moment
ce problème a été constaté sur un de nos PU

A+

jp sarrazin

Nombre de messages : 160
Localisation : LFLN
Constr./proprio. : proprio pick up n°135
Date d'inscription : 03/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  xaxa le Jeu 02 Fév 2012, 21:20

Voici la réponse de Nicolas Mahuet (hotline de dynaero) qu'il m'a envoyé aujourd'hui:

"Bonjour,

une petite explication sur le principe de fonctionnement (très simplifié) :
le sélecteur des volets sur le tableau permet de "choisir" une résistance électrique.
Le déplacement du curseur du potentiomètre linéaire derrière le moteur de commande fait varier une résistance.
Le boitier de contrôle électronique (planqué derrière le tableau) commande la sortie ou la rentrée des volets pour que les deux résistances correspondent (système comparateur).

Le problème c'est que si la commande restait coincée en dehors d'une position correcte, le contact n'est pas fait et la résistance est donc "infinie". Ce que le boitier de contrôle interprète comme un ordre à rentrer les volets, jusqu'à ce que le potentiomètre atteigne une valeur "infinie" ce qui n'est évidemment pas possible, par conséquent les volets remontent jusqu'à la butée (élec ou méca).

Nota : nous avons très récemment résolu ce problème en ajoutant un circuit de "contrôle" au boitier qui "détecte" ces consignes aberrantes et qui, dans ce cas, maintien les volets dans leur position actuelle, ce qui est un moindre mal. Par contre nous n'avons pas de stock.


Dans votre cas, il faut vérifier que la position de la manette au 3eme cran tombe bien dans le "cran" du sélecteur rotatif. Il est possible que les vibrations du moteur empêchent le levier de se placer correctement.
Il est aussi possible que la soudure, ou une "patte" de la résistance correspondante, sur le sélecteur rotatif, soit cassée. Ça fait contact à l'arrêt, mais avec les vibrations le contact se fait moins bien ou plus du tout."

Sinon, j'ai refait la même manip aujourd'hui (malgrès le froid); résultat, le troisième cran de volet descend sans que je n'ai fait quoique ce soit !

Par contre, maintenant que le moteur tourne ou non, quand je fait remonter les volets de la position 3 vers 2 et/ou 2 vers 1, les volets remontent mais ils s'arrètent un petit peu avant l'angle normal (la semaine dernière, ils rejoignaient cet angle sans faute). Par contre, quand ils passent de la postion 2 vers plein rentré, ils montent normalement.

Conclusion, mon sélecteur de volet merdouille à plein tube avec une panne intermitante (surement un mauvais contact) et changeante (je suis en train de me gratter la tête sans résultat pour l'instant)

Voili Voilou

Xavier


xaxa

Nombre de messages : 165
Localisation : Rambouillet
Constr./proprio. : constructeur d'un kit
Date d'inscription : 24/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  banbi104 le Dim 05 Fév 2012, 21:20

Ces systemes avec selecteur me font sourire .....
Le systeme Colomban ( MC100 ) avec un simple interupteur inverseur , et un indicateur visuel sur les volets ( Scotch rouge à 10 , puis 20 puis full sortis ) , et avec des switch fin de course full rentré et full sortis fonctionne à merveille !
En plus , en cas de sortie dissymetrique , on a le doigt sur l'inverseur et on peut arreter de suite la commande .

banbi104

Nombre de messages : 3
Localisation : LFPP
Constr./proprio. : consrtructeur MC100
Date d'inscription : 05/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  Admin le Dim 05 Fév 2012, 23:24

banbi104 a écrit:Ces systemes avec selecteur me font sourire .....
Le systeme Colomban ( MC100 ) avec un simple interupteur inverseur , et un indicateur visuel sur les volets ( Scotch rouge à 10 , puis 20 puis full sortis ) , et avec des switch fin de course full rentré et full sortis fonctionne à merveille !
En plus , en cas de sortie dissymetrique , on a le doigt sur l'inverseur et on peut arreter de suite la commande .
Ce système est valable avec les flapperons (MC100, MCR01 VLA, Sportster) , mais pas avec les volets double-fentes (MCR 01 Club, ULC, Pick-Up, MCR 4S, ...) qui, pour être efficaces, doivent être sortis à des angles précis et prédéterminé...

Admin
Admin

Nombre de messages : 1423
Localisation : Pujaut (LFNT), Chavenay (LFPX)
Constr./proprio. : Co-Proprio MCR 01 VLA n°139
Date d'inscription : 09/03/2008

Voir le profil de l'utilisateur http://mcr01passion.forumperso.com

Revenir en haut Aller en bas

volets mcr pickup

Message  christian le Mar 07 Fév 2012, 18:24

bonsoir sur notre pickup pas de problème avec un efcp Electronic Flap Controller flybox plus un potentiomètre linaire sur le moteur ça marche très bien et très précis sur les 3 positions https://i46.servimg.com/u/f46/17/06/49/68/tablau10.jpg[/img]

christian

Nombre de messages : 9
Localisation : seine et marne
Constr./proprio. : pick up kit 149 en construction fini
Date d'inscription : 21/02/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  christian le Mar 07 Fév 2012, 18:31

commende de volets a cotée du d100

christian

Nombre de messages : 9
Localisation : seine et marne
Constr./proprio. : pick up kit 149 en construction fini
Date d'inscription : 21/02/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  RIAZUELO le Lun 27 Fév 2012, 08:06

Admin a écrit:Ce système est valable avec les flapperons (MC100, MCR01 VLA, Sportster) , mais pas avec les volets double-fentes (MCR 01 Club, ULC, Pick-Up, MCR 4S, ...) qui, pour être efficaces, doivent être sortis à des angles précis et prédéterminé...

Si l'objectif est d'obtenir 4 positions déterminées (modifiables par une intervention de maintenance), un système permettant d'obtenir n'importe quelle position à tout moment peut convenir, mais n'est évidemment pas le plus simple. Et, quand ce n'est pas le plus simple, les causes de pannes sont multipliées et la possibilité d'avoir des pannes itou.

Sur un ULC, la solution électromécanique est parfaitement opérationnelle.
-> 1 inverseur ON-OFF-ON
-> 1 bouton poussoir OFF-ON
-> 4 micro-swithes (2 pour les 2 positions extrêmes et 2 pour les positions intermédiaires)
-> 2 relais RT
-> ZERO soudures
-> ZERO composant électronique
->>beaucoup moins d'€
->>une commande de volets ergonomique

Pour les curieux, le schéma (de mon VLA) doit être quelque part sur le forum. Pour l'ULC, il suffit de mettre en série le 2 ème switch intermédiaire avec celui qui existe pour le VLA et l'affaire est dans le sac.
Pour la réalisation mécanique, une façon de ne pas se casser la tête et avoir de la place sans faire de tour de magie, consiste à répartir les switches sur les deux chariots. Par exemple, à gauche, le microswitch de fin de course HAUT et le microswitch du 2 ème "cran" et à droite, le microswitch de fin de course BAS et le microswitch du 1° "cran".

Le printemps revient, bon vols à tous ...


RIAZUELO

Nombre de messages : 807
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  Admin le Lun 27 Fév 2012, 09:02

RIAZUELO a écrit:Pour les curieux, le schéma (de mon VLA) doit être quelque part sur le forum.

Peux-tu nous le remettre ici, car après une recherche je ne l'ai pas retrouvé sur le forum. Sad

Admin
Admin

Nombre de messages : 1423
Localisation : Pujaut (LFNT), Chavenay (LFPX)
Constr./proprio. : Co-Proprio MCR 01 VLA n°139
Date d'inscription : 09/03/2008

Voir le profil de l'utilisateur http://mcr01passion.forumperso.com

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  RIAZUELO le Lun 27 Fév 2012, 09:57

C'est ici: http://dl.dropbox.com/u/21200351/DOC%20MCR01/Volets.PDF


RIAZUELO

Nombre de messages : 807
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  Admin le Lun 27 Fév 2012, 13:46

Etant donné que je n'ai pas de fins de course sur mon VLA, et qu'il semblerait que le nouveau système va imposer d'en mettre (c'était optionnel avant), je regarde ton système avec grand intérêt.

J'ai plusieurs questions:

1) Qu'est-ce que FC ? (FC rentrés, FC sortis, FC milieu: des micro-switches?)
2) Sous les relais, il y a des diodes: de quel type? As-tu une référence? (D1, D2)
3) Quand se sert-on du passe-milieu? (je crois comprendre que tu mets l'interrupteur vers bas, les volets s'arrêtent au milieu, puis tu appuies sur le passe milieu pour laisser les volets vers la position tout sortis, et vice-versa)
4) Pourquoi renvoies-tu le circuit vers le trim de profondeur? (juste un raccord sur le GRD le plus proche?)
5) Il semble que U1 soit un interrupteur 2 positions, non?
6) Comment fais-tu pour avoir de si belles étiquettes?


Admin
Admin

Nombre de messages : 1423
Localisation : Pujaut (LFNT), Chavenay (LFPX)
Constr./proprio. : Co-Proprio MCR 01 VLA n°139
Date d'inscription : 09/03/2008

Voir le profil de l'utilisateur http://mcr01passion.forumperso.com

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  RIAZUELO le Lun 27 Fév 2012, 14:37

Bonjour à tous,

FC = contact de Fin de Course

Pourquoi les diodes ?
Quand on coupe l'alimentation électrique d'une bobine de relais (élément "selfique"), il se produit un courant qui tend à s'opposer à la variation de champ magnétique produit par ladite bobine. C'est ainsi qu'on formule la loi de LENZ. Cet extra courant de rupture se forme quand on ouvre le circuit (on a coupé l'alim) qui est alors très résistant. La tension produite est donc très élevée et peut produire des dégâts sur les contacts des switch de commande par la production d'une étincelle. On imagine la torture si on commande les relais avec des transistors !C'est ce phénomène qui est recherché pour produire les étincelles ... des bougies d'allumage !
Pour éviter cela, on monte une diode au borne de la bobine, dans le sens inverse de l'alimentation électrique. Elle établi un quasi court circuit pour l'extra courant de rupture, elle est spécifique à cet usage et peut absorber des pics de courant très élevés.
On appelle cette diode "anti retour" ou quelque fois "roue libre". Un lien entre mille ICI

Quand se sert-on du passe-milieu? (je crois comprendre que tu mets l'interrupteur vers bas, les volets s'arrêtent au milieu, puis tu appuies sur le passe milieu pour laisser les volets vers la position tout sortis, et vice-versa)
YES. Tout juste ...!
Sur la photo de la commande du dernier message d'ADMIN, on voit le switch U1 à 3 positions (DOWN-STOP-UP) et le bouton de que j'ai baptisé Passe Milieu (repéré par LIBERER sur la platine de commande). Si on commande la sortie des volets, le moteur de volets tourne jusqu'à la rencontre avec FC Milieu ou FC sortis. Si on commande la rentrée des volets, le moteur de volets tourne jusqu'à la rencontre avec FC Milieu ou FC rentrés.

Si on est en lisse, en commandant la sortie des volets, le moteur s'arrête sur FC Milieu (premier cran). Si on appuie (environ 2 secondes) sur le bouton Passe Milieu, les volets passent au 2ème cran (le moteur s'arrête sur le FC Sortis).
Dès qu'on a touché (si on fait juste un touché) on rebascule le switch vers l'avant (rentrer les volet) et les volets se mettent au premier cran (FC Milieu) pour le décollage. A 300 ft, on appuie sur le bouton Passe Milieu et on repasse en lisse.

Cela se fait avec et pouce et l'index droits, sans lacher la manette de gaz et sans distraire le moindre regard de ce qui est important à ce moment là.

Sur le principe, U1 pourrait être à 2 positions (DOWN-UP). J'ai préféré avoir la position OFF que j'utilise une fois les volets en position décollage et en lisse après le décollage. Sur la position OFF, je suis certain que le moteur ne peut pas être alimenté. Si les FC avaient des soucis, il ne peut rien se produire et je conserve la main avec une possibilité de commander en mode manuel.

Pour l'ULC, il suffit de rajouter un 2 ème FC Milieu en série avec le premier, et de mettre les 2 moteurs en parallèle.

OUI, les volets font masse commune avec le trim.

Ces beaux (et chers !) marquages sont en LEXAN sérigraphié et réalisés par un sous-traitant travaillant pour un fabricant de simulateur de vol.




RIAZUELO

Nombre de messages : 807
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  xaxa le Jeu 15 Mar 2012, 17:12

Ca y est, j'ai trouvé l'origine du problème:

En fait, il s'agit bien d'un faux contact. le coupable est le boitier de sélection des volets qui a un défaut. Il y a 4 pattes métalliques sur lesquelles sont soudé un fil (rentré puis les 1er, 2èmé et 3ème cran). Le défaut dans mon cas concerne la patte correspondant au 3ème cran.



En effet, cette patte n'est pas boquée par deux picots comme c'est le cas pour les autres. ce qui fait qu'elle bouge. Quand j'avais testé le fonctionnement des volets moteur coupé tout fonctionnait parfaitement et ce n'est que lorsque j'ai fait le même test avec le moteur en marche que mon problème est apparu; ce sont les vibrations qui ont fait bouger cette patte.

Pour résoudre ce problême, je vais coller une languette pour bloquer la patte métallique. Encore un truc tout bête qui m'a fait perdre pas mal de temps ...

xaxa

Nombre de messages : 165
Localisation : Rambouillet
Constr./proprio. : constructeur d'un kit
Date d'inscription : 24/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  Mini le Jeu 15 Mar 2012, 20:53

Bravo Xaxa !
Fais attention, sur la photo, d'autres picots ont l'air prêts à être recouverts par leur patte...

Bon courage pour la suite !
Mini

Mini

Nombre de messages : 624
Localisation : LFPU (Moret)
Constr./proprio. : Proprio. VLA n° 36 912S tripale PV électr.
Date d'inscription : 10/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: bug déploiement des volets

Message  Contenu sponsorisé Aujourd'hui à 20:04


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum