Batterie Lithium, vous avez essaye ?

Page 2 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  alainrac69 le Sam 16 Mar 2013, 22:38

je peux toujours les commander chez eux, mais surement moins cher en direct, si on trouve où c'est!

alainrac69

Nombre de messages : 143
Age : 65
Localisation : Vannes
Constr./proprio. : MCR4s n°37 PH-CRM et UL N°165 F-JJWH
Date d'inscription : 12/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  RIAZUELO le Dim 17 Mar 2013, 07:29

alainrac69 a écrit:j'avais un Eurostar avant, et avais remplacé la batterie au plomb de 17A par une batterie de 20A LiFe ..... Achetée ici: http://www.icasque.com/Accessoires-moto/Batterie-Moto/
Cela n'a pas l'air mal, mais il faut prendre la 20 Ah qui a le courant de démarrage qui correspond à notre besoin. On vit très bien avec les 7 Ah de la SBS8 qui, elle, est capable des 450 A pour le coup de démarreur.

Que sait-on des risques d'incendie avec cette technologie ?


Dernière édition par RIAZUELO le Lun 18 Mar 2013, 11:41, édité 1 fois

RIAZUELO

Nombre de messages : 807
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  jp sarrazin le Lun 18 Mar 2013, 11:33

Bonjour

pour les feux ils sont fabriqués à DAROIS dans l'usine à coté de DA

A+

jp sarrazin

Nombre de messages : 157
Localisation : LFLN
Constr./proprio. : proprio pick up n°135
Date d'inscription : 03/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  alainrac69 le Sam 30 Mar 2013, 09:42

Apres avoir vu les phares et feux de nav fabriqués à Darois, suis un peu déçu et vais finalement garder les vieux...en effet, les phares ne sont qu'un agglomerat de diodes sans le moindre réflecteur, et quand aux feux, ils n'ont pas non plus de réflecteurs, et ne sont pas aux normes concernant les secteurs visibles...chers quand on voit le prix d'une diode!
J'ai commandé une nouvelle batterie 20Ah LiFe en remplacement de l'énorme batterie SBS30 qui etait dans le 4s... plus de 8kg économisés!
J'espère qu'elle donnera d'aussi bons résultats que sur mon Eurostar...

alainrac69

Nombre de messages : 143
Age : 65
Localisation : Vannes
Constr./proprio. : MCR4s n°37 PH-CRM et UL N°165 F-JJWH
Date d'inscription : 12/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

charge flottante

Message  heulin le Lun 20 Mai 2013, 09:23

Bonjour,
Je constate que ma batterie plomb semble perdre de sa capacité, pourtant elle a un an et le régulateur également.
Je soupçonne les temps de vols trop courts (recharge) et la conso électrique trop forte.
Pourtant je n'utilise les strobes que si nécessaire ( prévention mise en route, densité trafic et mauvaise visibilité) quand au transpondeur il se repose si je suis dans un circuit en auto-info !
Donc, lors de la sortie des volets au moment ou l'alternateur(moteur) tourne au quasi-ralenti le flag de mon horizon apparait puis le témoin de charge s'allume!
J'ai pourtant effectué 6 heures de vol en une douzaine de rotations lors des journées Colomban à Chartres .
Celas m'amène à penser qu'une charge flottante durant les arrêts parking avec le type de panneaux solaires dont je vous joint l'adresse, pourrait être une manière de limiter les efforts de cette pauvre batterie (par contre aucun PB pour la puissance de démarrage du 80 CV)

Qu'en pense les ferrus d'accumulateurs????

Serge Heulin

http://www.solariflex.com/23-panneaux-solaires-souples

heulin

Nombre de messages : 70
Age : 51
Localisation : eure et loir Chartres 28000
Constr./proprio. : propriétaire MCR 01 UL n° 121
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  RIAZUELO le Mar 21 Mai 2013, 07:44

Bonjour Serge et tous les autres,

Si ton moteur est bien lancé par le démarreur, c'est que ta batterie est en forme, c'est la meilleure façon de vérifier sa bonne santé. Si elle est en forme, c'est que le système de charge fonctionne bien, donc tout va bien, ne t'encombre pas de machins made in China !

Le voyant de charge s'allume plein réduit pendant la manoeuvre des volets, c'est normal docteur. Plein réduit, il n'y a pas de charge et les volets tirent entre 10 et 15 ampères (2 moteurs sur l'ULC), il est probable que la tension de batterie chute en dessous de 12 V.

Par contre, la réaction de l'horizon demande à être analysée, je n'ai pas ce phénomène sur le DYNON (sans batterie auxiliaire). Cela peut vouloir dire que les volets appellent un courant anormalement élevé (à cause d'un mauvais montage mécanique) et que la tension batterie tombe vraiment très bas. Cette intensité peut être contrôlée au sol, à vide, il faut compter environ 5 A par moteur ... S'il y a plus, il faut chercher les "durs" mécanique.

Ceci montre une fois de plus que le seul moyen de surveiller son circuit électrique est le voltmètre. Attention toutefois, les voltmètre à aiguille, genre VDO, ont une certaine (et recherchée) inertie d'affichage. Pour contrôler la tension batterie plein réduit pendant la manoeuvre des volets le voltmètre numérique, d'un EMS par ex, est préférable.

RIAZUELO

Nombre de messages : 807
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

charge flottante

Message  heulin le Mar 21 Mai 2013, 18:26

Bonjour,
Pour l'horizon il s'agit d'un RC ALLEN électromécanique, hélas pas d'EFIS pour le moment .
Pour les moteurs de volets, je suis en quadrimoteurs moi aussi, et si je calcule bien 4X 5 A = 20 A
Mais 2 moteurs en parallèle ayant à fournir un couple X, doivent consommer plus que 4 moteurs devant fournir ce même couple X aux intensité à vide près.
Sauf bien sûr si les caractéristique des moteurs sont différentes .
Je vais demander à mon fils lors d'un prochain vol de mesurer la tension de bord, sur une des 2 prise allume cigare avec un multimètre .
Ce qui me chagrine un peu, c'est que jusqu’à présent je n'avait que le flag de l'horizon sans le témoin de charge, et que ma sortie volets me semble plus lente qu'auparavant .

Serge Heulin



heulin

Nombre de messages : 70
Age : 51
Localisation : eure et loir Chartres 28000
Constr./proprio. : propriétaire MCR 01 UL n° 121
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  RIAZUELO le Mar 21 Mai 2013, 22:03

heulin a écrit:Pour les moteurs de volets, je suis en quadrimoteurs moi aussi, et si je calcule bien 4X 5 A = 20 A
Tu comptes très bien, c'est la valeur qu'on a mesuré sur un 4S il y a 2 jours ...
heulin a écrit:Mais 2 moteurs en parallèle ayant à fournir un couple X, doivent consommer plus que 4 moteurs devant fournir ce même couple X aux intensité à vide près.
Pas certain, c'est même le contraire qui est probable. Les moteurs utilisés sont d'une technologie éprouvée depuis quelques dizaines d'années et leur qualité principale est de résister aux mauvais traitements. Question efficacité énergétique c'est une autre affaire et pour entraîner le même mécanisme à vide, 4 moteurs consommeront 2 fois plus que 2 ! Et il y a assez peu de différence entre la consommation électrique lors des essais au sol et en vol ...

Si tu penses que la situation se dégrade, essaie la graisse avant les panneaux solaires :-)

RIAZUELO

Nombre de messages : 807
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  heulin le Mer 22 Mai 2013, 21:15

Bonsoir,
Pour ce qui est du mécanisme, j'ai changé les bagues bronze suite au service bulletin le 4 mai.
Donc douilles et vis sans fin propres, et graisse non polluée pour le moment.
Merci pour ces réponses, je vous ferai part de l'évolution que celas prendra.
Serge Heulin

heulin

Nombre de messages : 70
Age : 51
Localisation : eure et loir Chartres 28000
Constr./proprio. : propriétaire MCR 01 UL n° 121
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  RIAZUELO le Jeu 23 Mai 2013, 05:25

J'ai mesuré hier soir la tension de bord en finale, plein réduit, le moteur moulinant vers 1800 t/mn, pendant la descente des volets.
Résultat = 12,6 V. L'alarme de basse tension s'allume, c'est normal, l'IDIOT LAMP s'allume en dessous de 13 V.
A propos du moyen d'alerte, je ne sais pas exactement ce qu'indique le dit "voyant de charge" monté sur les (autres) MCR. Arthur dit, dans un post parallèle sur le même sujet, qu'il indique un déficit de charge par rapport à la consommation. Je n'en suis pas certain et en tous cas je ne sais pas comment ...

C'est plus que je n'aurais pensé, mais cette valeur ne veut pas dire grand chose dans l'absolu. C'était après un seul coup de démarreur d'une à deux secondes et un vol de 30 mn, avec une batterie bien chargée. La même situation un jour d'hiver, après un mois de hangar, un démarrage difficile et un seul tour de piste, aurait donné un résultat différent, certainement en dessous de 12 V. Et on ne pourrait pas en déduire l'existence d'un quelconque problème.


RIAZUELO

Nombre de messages : 807
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  heulin le Lun 27 Mai 2013, 20:54

Bonsoir,
Bon ça y, est j'ai eu droit à ma panne de volets!!!!
Après avoir mesuré une tension de bord a 13,5 v en croisière, ce qui est somme toute normal, je me suis retrouvé dans une situation pas très simple lors de mon retour au terrain.
Mon fils (14 ans) m'ayant ramené à la verticale terrain pour intégration tarde à réduire pour la vent arrière, donc étape de base très haut.
Je reprend la machine et casse la vitesse par une action à cabrer pour tout déballer la courbure , puis en finale je pousse pour détériorer la finesse avec les 3 crans. Mais même si la trainée augmente au carré de la vitesse, la remise de gaz prudente s'est imposée (le BS en tête sur la remise de gaz full flaps en tête)
La vitesse augmente, les volets rentrent , le vario est positif, Tout va bien!!!
Sauf que lors de la nouvelle présentation le troisième cran refuse de sortir en finale, et due à la nature de l'approche et voulant faire un atterrissage court,ce cran m'est imposé.
Nouvelle remise de gaz mais pas de cran 2 vers 1, je décide de remettre la commande position 2 préférant une valeur connue, plutôt que de subir une modification de courbure surprise!!!!
J'annonce un contre QFU pour cause de panne de volets (vent plein travers,possibilité d'approche plus basse)
Atterrissage standard 2 crans, un peu de gaz pour continuer le roulage et en passant la commande sur volets lisse, ça rentre!!!!
Au parking moteur ralenti, rentrée sortie de la courbure sans problème, il faut dire que la piste est en herbe et demande pas mal de RPM pour rouler.
Dans le hangar, je fais un essai des volets avec le multimètre branché et là,la batterie s'écroule à 11,3 volts.
Je suppose donc que ma batterie, même si elle démarre sans PB le moteur, ne peu tenir un appel de courant "important et durable"
Voila, batterie ou commande de volets????
Si des symptôme similaires vous sont arrivés, je suis preneur de vos conseils ou conclusions.
Serge Heulin




heulin

Nombre de messages : 70
Age : 51
Localisation : eure et loir Chartres 28000
Constr./proprio. : propriétaire MCR 01 UL n° 121
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  RIAZUELO le Mar 28 Mai 2013, 06:19

Pas bien compris l'ensemble des manoeuvres ayant permis un retour sans encombre sur le plancher des vaches (c'est quoi un atterrissage court avec un ULC ?), mais :
-> 13,5 V en croisière me parait faible et même insuffisant pour maintenir la batterie en forme. Le DUCATI doit fournir (de mémoire) 13,8 V. Le SHENDENGEN que je viens de monter maintient la tension à 14,2 V (et peut fournir 30A en continu !).
-> si le moteur démarre bien, AMHA, la batterie n'est pas en cause mais visiblement elle n'est pas très chargée à l'issue d'un vol. La manoeuvre des volets exige beaucoup de courant, mais comparé à la capacité de la batterie, ce n'est pas grand chose. 25 A pendant une mn (pour compter très large !) cela fait (à la grosse sans tenir compte des rendements) 0,4 AH soit environ 6% des 7AH que "contient" la batterie.

Il faut peut être chercher ailleurs et en particulier mesurer la tension réellement fournie aux moteurs des volets. Cela peut se faire au sol en mesurant simultanément la tension de batterie et celle aux bornes des moteurs (ils sont tous montés en parallèle). Faire la mesure pour chaque paire de moteurs serait l'idéal. La différence entre la valeur "batterie" et la valeur "moteur" indiquera ce qui est perdu dans la résistance du câblage.

Quand j'ai conçu le câblage de mon avion je m'étais fixé une règle pour la détermination du calibre des fils, imposant de ne pas avoir plus de 0,5V de chute de tension. Je ne sais par si cette règle est impérative, ce que je sais par contre, c'est qu'en la respectant on n'a jamais de pb ....

Si la chute de tension dans le câblage des volets est importante cela peut expliquer les difficultés de fonctionnement et il faut en chercher la cause. Cela peut venir d'un défaut de conception (câbles trop "fins") ou d'un problème sur une (ou plusieurs !) connexions ....

Et il faut se souvenir que les problèmes se présentent souvent, eux aussi, en escadrille !

RIAZUELO

Nombre de messages : 807
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  heulin le Mar 28 Mai 2013, 21:22

Bonsoir,
Ce que je nomme un atterrissage court ULC, c'est 150 à 200 m de piste herbe, avec les ralentisseurs (freins à tambour) utilisés avec modération.
Je ne connait pas le régulateur: SHENDENGEN, ou l'approvisionner, et si sa connectique est interchangeable avec le Ducati.
C'est vrai qu'avec 14.2 v de tension , ma batterie se chargerait plus efficacement que maintenant .
Pour la section des câbles, je vais mesurer la perte comme suggéré dès que possible.
Serge Heulin

heulin

Nombre de messages : 70
Age : 51
Localisation : eure et loir Chartres 28000
Constr./proprio. : propriétaire MCR 01 UL n° 121
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  ArthurLéo le Mar 28 Mai 2013, 21:46

heulin a écrit:
Voila, batterie ou commande de volets????
Si des symptôme similaires vous sont arrivés, je suis preneur de vos conseils ou conclusions.
Serge Heulin

Bonjour,
Personnellement, j'opterais pour un problème de commande de volets, 13,5V et 11,3V tout coupé cela ne me choque pas. Surtout que même si la tension de la batterie est basse, le volet doit quand même essayer de sortir. Et si vraiment elle était trop basse, les volets ne pourraient pas rentrer nonplus, car la différence d'effort entre la sortie et la rentrée des volets est infime (vous pouvez faire un essai au sol en essayant de ralentir ou d'accélérer la sortie ou la rentrée des volets à la main vous verrez que cela ne change rien)
Par contre, j'ai souvenir d'avoir déjà eu ce problème de problème de passage de cran qui se résolvait tout seul 5 min après, et qui réapparaissait de temps en temps, mais je ne me souviens plus du tout de ce que nous avions fait pour le résoudre. En gros cela ne peut venir que de quelques éléments :
- un fin de course qui se bloque pour une raison inconnue, ceinture qui se balade, briquet qui tombe, ou etc...
- un faux contact dans le potentiomètre, style une soudure qui cède doucement, par exemple celle de la masse sur la platine si elle n'est pas fixé avec une colle type MSP15
- un mauvais contact dans le sélecteur du tableau de bord, qui ne fonctionne que si il est dans la bonne position.
- ou alors un problème dans le petit boîtier de commande, la il est difficile de cibler le problème, il faut bien souvent le changer.
- Et enfin une prise dont le contact ne se ferait pas parfaitement.
Si vous avez l'occasion de faire du roulage sur un terrain un peu bossu, vous pourriez peut être essayer de faire fonctionner les volets afin de voir si ce phénomène se reproduit, cela pourrait peut être vous aider à cibler le problème.
Ce genre de panne devient vite énervant car elle est souvent difficile à reproduire, et il est donc difficile de la cibler...

Personnellement, j'évite le troisième cran par vent de travers, je me suis fait une frayeur une fois en manquant d'efficacité aux ailerons à basse vitesse.

ArthurLéo

Nombre de messages : 295
Localisation : Europe...
Constr./proprio. : Amateur..
Date d'inscription : 11/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  jp sarrazin le Mer 29 Mai 2013, 06:03

Bonjour

j'ai rencontré ce problème
c'est une vis dans le tableau de bord qui vient toucher sur un des contact du sélecteur des volets

limer la vis et mettre une rondelle pour éviter qu'elle se dévisse

A+

jp sarrazin

Nombre de messages : 157
Localisation : LFLN
Constr./proprio. : proprio pick up n°135
Date d'inscription : 03/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Commande sortie volets

Message  Jean-Pierre le Lun 03 Juin 2013, 18:02

J'ai connu les mêmes problèmes de sortie de volets sur un ULC que ceux décrits par Heulin.

Je viens de changer les éléments caoutchouc (recommandation Rotax) du compartiment moteur, et procéder à différentes opérations d'entretien qui ont demandé la dépose du pontet et donc de la verrière.

Tout est maintenant remonté et l'information que donne JP Sarrazin sur le faux contact sur la commande des volets m'intéresse bien, mais je voudrais en savoir un peu plus avant de tout redémonter pour un éventuel accès à l'arrière du tableau.

J'en suis à mon deuxième MCR ULC, le premier était monté en quatre moteurs de volets alors que l'actuel est en deux moteurs, et le contacteur et le circuit de commande ne sont pas les mêmes.

Des photos sont-elles disponibles du montage de la commande de volets de la machine de JP Sarrazin et de la vis problématique ?

Jean-Pierre

Nombre de messages : 20
Localisation : Hts de Seine/LFEJ-36
Constr./proprio. : Constr./proprio
Date d'inscription : 19/01/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  jp sarrazin le Mar 04 Juin 2013, 05:38

Bonjour

nous avons réparé sana démonter le dessus du tableau
c'est acrobatique mais on y arrive
la vis qui touchait par moment se trouve à droite du sélecteur vu en place assise
pour reproduire la panne si ça vient de cette vis il faut pousser légèrement le sélecteur de volet sur la droite
il y a moins d'un mm de jeu

A+

jp sarrazin

Nombre de messages : 157
Localisation : LFLN
Constr./proprio. : proprio pick up n°135
Date d'inscription : 03/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Commande sortie volets

Message  Jean-Pierre le Mar 04 Juin 2013, 10:55

Merci de votre réponse, je regarderai le w-e prochain.

Une ch'tite photo de votre commande serait quand même sympa ! Ne serait-ce que pour voir ce qui est installé sur votre machine… Est-ce que sur un pick-up c'est la même que sur un ULC ?

Nos machines doivent être d'époque comparable, kit de fin 2006 début 2007 et réalisation du câblage et du tableau par DynAéro en septembre 2007 pour la mienne ?

Cette méconnaissance des circuits aboutit à des situations ridicules: brève erreur de polarité en remontant la batterie, les volets ne fonctionnent plus du tout; quelque chose a claqué; les vérifications évidentes sont inefficaces.

Un copain pilote connaisseur en électronique suit les circuits, tombe sur un boitier en plastique noir, collé au double face sur la radio qui doit assurer la gestion des volets. La boîte sortie et ouverte est analysée visuellement: trois potentiomètres permettent de régler les positions de sortie des volets, un circuit intégré, deux transistors de puissance, et autres bricoles sur un circuit imprimé (pas top d'après lui).

Le boîtier en plastique comporte aussi deux fonds en mousse.

Il identifie ce qui ressemble à une résistance, montée sur un support, comme étant un "picofusible" qui, testé, se révèle grillé.

Nous n'en n'avons évidemment pas sur nous, le copain après avoir vérifié chez lui n'en n'a pas non plus mais me donne la référence du fusible en question chez Conrad (0,95€). Pour faire bonne mesure, il a testé les transistors qui lui paraissent bons, mais ne peut rien dire sur le CI, sinon qu'il n'est pas en court-circuit.

Il m'en donne les références chez Conrad (1,30€ le CI et 0,70€ le transistor). Etant donné les coûts, la politique de frais d'envoi de Conrad et le risque de délais s'ajoutant s'il apparaît qu'il n'y a pas que le fusible à changer, je commande le blot.

Une fois reçu, le copain me rappelle pour me dire que le remplacement du picofusible a suffi pour remettre en fonction le bazar.

Il me précise aussi que le bout de mousse garnissant le fond du boîtier est tombé, dévoilant trois picofusibles de rechange collés avec un scotch !

Si cela intéresse quelqu'un, les liens vers les références des composants:
http://www.conrad.fr/ce/fr/product/529742/Picofuses-axial-2-A-rapide-F-125-VAC-32-VDC-ESKA-823620
http://www.conrad.fr/ce/fr/product/151822/CI-Ua747Cn-Texas-Instruments-UA747-CN-TIS?queryFromSuggest=true
http://www.conrad.fr/ce/fr/Search.html?search=TIP122

Jean-Pierre

Jean-Pierre

Nombre de messages : 20
Localisation : Hts de Seine/LFEJ-36
Constr./proprio. : Constr./proprio
Date d'inscription : 19/01/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  ArthurLéo le Dim 09 Juin 2013, 09:42

En effet dans chaque boite il y a toujours trois fusible au cas ou, et ceci dans tous les avions !

ArthurLéo

Nombre de messages : 295
Localisation : Europe...
Constr./proprio. : Amateur..
Date d'inscription : 11/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  RIAZUELO le Dim 09 Juin 2013, 11:20

Bonjour à tous,
ArthurLéo a écrit:Personnellement, j'évite le troisième cran par vent de travers, je me suis fait une frayeur une fois en manquant d'efficacité aux ailerons à basse vitesse.
Le troisième cran de volets, c'est (ou c'était) combien de degrés de braquage ?

Jean-Pierre a écrit:
Cette méconnaissance des circuits aboutit à des situations ridicules: brève erreur de polarité en remontant la batterie, les volets ne fonctionnent plus du tout; quelque chose a claqué; les vérifications évidentes sont inefficaces.
Même brièvement, une inversion de polarité est un coup dur pour un système électrique ! Il est vrai qu'un nombre de plus en plus important de systèmes électroniques ont une diode intégrée dans leur circuit d'alimentation qui les met à l'abri de ce genre de manip, mais tout de même ....

Pour revenir au système de commande des volets des ULC et 4S, j'ai toujours trouvé qu'il était bien trop compliqué pour la fonction visée. Faire moderne n'est pas une fin en soi et si le prix à payer pour cette complexité est une exposition aux pannes (bien listées par Arthur), cela ne vaut pas le coup ....
Je ne dis pas qu'il faut revenir au système monté sur les premiers VLA (ou plutôt l'absence de système !), mais il doit y avoir une solution intermédiaire entre le silex et l'Airbus. Sur ces machines, pas de volets équivaut à pas de vol ....

RIAZUELO

Nombre de messages : 807
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  heulin le Dim 16 Juin 2013, 07:19

Bonjour a tous,
Celas fait maintenant environ 4 heures de vol en 7 rotations  que j'ai changé ma batterie  plomb-gel (48,70 euros ttc chez un marchand de tondeuses)
Et plus de problème coté volets,  je ne veut pas crier victoire trop vite, mais malgré seulement 1 an, l'ancienne batterie avait des problèmes à restituer.
J'ai par contre contrôlé la chute de tension entre la barre bus et l'entrée des moteurs de volets, et effectivement 1,5v voire plus.
Effectivement, une section de câbles plus importante ne serai pas une mauvaise idée.
 
Bon vols à tous, avec ce peu de beau temps qu'il ne faut pas gâcher!!!!
Serge Heulin

heulin

Nombre de messages : 70
Age : 51
Localisation : eure et loir Chartres 28000
Constr./proprio. : propriétaire MCR 01 UL n° 121
Date d'inscription : 19/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  Admin le Sam 28 Déc 2013, 07:57

Bon, ce serait bien d'avoir maintenant des retours d'expérience de ceux qui ont opté pour des nouvelles batteries. Certains devraient avoir plus de 2 ans de recul maintenant drunken 

Admin
Admin

Nombre de messages : 1423
Localisation : Pujaut (LFNT), Chavenay (LFPX)
Constr./proprio. : Co-Proprio MCR 01 VLA n°139
Date d'inscription : 09/03/2008

Voir le profil de l'utilisateur http://mcr01passion.forumperso.com

Revenir en haut Aller en bas

Batterie Lithium,vous avez essayé ?

Message  presto le Dim 29 Déc 2013, 08:27

J'ai remplacé une SBS8 par une Super B 5200 sur mon MCR ULC/912S,il y plus de 2 ans.Je suis très satisfait.Malgré de longues périodes sans utilisation,cause météo,il n'y a pas de décharge.Les démarrages sont toujours sans problème.Tout au plus,lorsqu'il fait froid,un premier tour de clef "excite" la batterie,et le deuxième est vigoureux et ça démarre instantanément.La batterie est installée devant le siège passager à coté du Ducati.Cela me permet de controler à la main la température des 2.La batterie ne chauffe pas du tout.

presto

Nombre de messages : 125
Localisation : LFED Bretagne
Constr./proprio. : Proprio ULC N°356 912ULS
Date d'inscription : 20/12/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  Pierre-Andre le Jeu 02 Jan 2014, 21:58

Pour alimenter le sujet (2 post au dessus, chute de tension dans les fils d'alim du moteur de volet).
Pour mon VLA, 1 seul moteur, fils en 12 AWG, sous charge : 7 amps, et 0.5 volts de chute de tension entre le tdb et le moteur.

Un peu dans le même sujet, j'ai fabriqué le système des butées électriques de chariot de volets:
* 2 microswitches D3B6-V3RD 8amps /Conrad 3.10€
* 2 diodes BY550 5amps / Conrad 0.8€
Avec une chute de tôle, total moins de 8€... plus 15 jours de bricolage !
PA

Pierre-Andre

Nombre de messages : 262
Localisation : Albertville - Savoie
Constr./proprio. : MCR01 SKY-CRUISER F-PVTZ 912S PV PA ER
Date d'inscription : 03/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  RIAZUELO le Ven 03 Jan 2014, 07:02

Bonjour Pierre-André et à tous,

0,5 V de chute maxi (quel que soit l'appareil) est la valeur que je m'étais donné lors de la conception de mon circuit. Ce n'est pas une norme, mais c'est la sagesse.

Mais ta mesure est ambiguë. Stricto sensus, tu indiques la chute entre le BUS et le moteur, mais, il y a aussi une chute entre le moteur et la masse. Pour représenter exactement les conditions d'alimentation du moteur, il faut comparer la tension à ses bornes avec la tension du BUS. C'est la résistance totale du câblage qui compte, fil de masse inclus ....

Je suppose que tu as 2 relais pour commander le moteur (avec diodes anti-retour), à quoi servent les diodes BY550 que tu cites ?

RIAZUELO

Nombre de messages : 807
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Batterie Lithium, vous avez essaye ?

Message  Contenu sponsorisé Aujourd'hui à 14:13


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum