Trim d'aileron

Voir le sujet précédent Voir le sujet suivant Aller en bas

Trim d'aileron

Message  cedric le Sam 11 Juin 2011, 07:58


Bonjour à tous,

Mon trim d'aileron est HS, mais le problème ne vient pas du moteur du trim qui fonctionne. Je soupçonne donc le boitier électronique qui transmet les infos au trim. Le problème, c'est que ce boîtier n'est pas en stock chez Dyn et la pièce n'est plus suivie....donc pas moyen de remplacer ce boitier. Quelqu'un a-t'il une solution de rechange ?
Pour le reste des problèmes électriques que j'avais sur mon pick-up, le remplacement de la batterie a suffi, c'est un voltage insuffisant qui provoquait les problèmes en cascade. Moralité, oublier de couper le contact peut être source de bcp de problèmes et une décharge totale de la SBS 8 implique son remplacement....

cedric

Nombre de messages : 29
Localisation : Bruxelles
Constr./proprio. : Proprio
Date d'inscription : 05/12/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Batterie déchargée

Message  alphacharly le Sam 10 Mar 2012, 10:12

Le trim d' ailerons se trouve en modèle réduit et si il y en avait un un petit peu plus lent ce serait mieux.
Une petite combine pour ne pas laisser la batterie sur "on".
Ne jamais couper le flash avec son inter de cde mais avec le Général; comme ça tu es interpellé
depuis que je fais comme ça plus de pb; je vois que le Général n' est pas sur OFF.

alphacharly

Nombre de messages : 88
Age : 76
Localisation : la rochelle 17000
Constr./proprio. : construction amateur ulm
Date d'inscription : 26/04/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Trim d'aileron

Message  Luciano Jannone le Dim 25 Oct 2015, 13:11

Bonjour,

Quelqu'un pourrait-il me communiquer la marque et le modèle d'un boitier de commande compatible avec celui qui était utilisé par DA pour le trim d'ailerons ?

Merci

Bons vols
Luciano
avatar
Luciano Jannone

Nombre de messages : 420
Localisation : Bruxelles
Constr./proprio. : Propriétaire depuis juin 2009 d'un superbe MCR01-UL 100cv (sn: 394) acheté neuf en 2009 et qui a déja parcouru près de 800h de vol
Date d'inscription : 02/10/2008

Voir le profil de l'utilisateur http://www.gestimmo.be/forumdreamplanet/

Revenir en haut Aller en bas

Re: Trim d'aileron

Message  jp sarrazin le Lun 26 Oct 2015, 07:20

bonjour
si ma mémoire est bonne il me semble que ces modules étaient fabriqués chez IAERO
BONS VOLS

jp sarrazin

Nombre de messages : 161
Localisation : LFLN
Constr./proprio. : proprio pick up n°135
Date d'inscription : 03/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Commande électrique du trim inactive dans un sens, et pas l'autre

Message  jean-luc le Mer 21 Déc 2016, 09:41

Suite à ma révision des 100 h, je remonte le caisson du centre avec difficulté, mais çà s'emboite finalement. Mais j'ai un pressentiment. Je teste tout, et je m'aperçois que le trim avant fonctionne bien, mais que le trim arrière ne déclenche qu'un signal électrique au niveau du tableau de bord, mais n'excite plus le moteur et la vis sans fin. Bref, plus de trim arrière. Tous les fils sont bien en place, le fusible est ok, tout semble branché correctement, je ne comprends pas
cet arrêt; serait le boitier HS?
Merci de vos lumières Smile

jean-luc

Nombre de messages : 41
Localisation : chavenay
Constr./proprio. : prorio du numéro 25
Date d'inscription : 24/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Trim d'aileron

Message  Mini le Mer 21 Déc 2016, 11:42

Bonjour Jean-Luc,

La première chose à faire est de vérifier la continuité des fils entre le "bouton" inverseur et le moteur, avec un ohmmètre (mètre X). Peut-être qu'en forçant pour replacer le tunnel central, tu as sectionné un conducteur à l'intérieur de sa gaine isolante.

Je suppose que ton inverseur est sur le manche : vérifie le connecteur en pied de manche. Peut-être un mauvais contact.

Si tout ça n'aboutit pas, alimente directement le moteur pour vérifier s'il tourne dans les deux sens, comme ça, tu sauras si c'est le moteur qui est en cause.

Bon courage,
Mini
avatar
Mini

Nombre de messages : 649
Localisation : LFPU (Moret)
Constr./proprio. : Proprio. VLA n° 36 912S tripale PV électr.
Date d'inscription : 10/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

coupure

Message  jean-luc le Mer 21 Déc 2016, 15:15

A tous les coups tu as raison Mini, j'ai du sectionner une alim en forçant sur le tunnel. je regarde çà, merci mini

jean-luc

Nombre de messages : 41
Localisation : chavenay
Constr./proprio. : prorio du numéro 25
Date d'inscription : 24/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Trim d'aileron

Message  jp sarrazin le Mer 21 Déc 2016, 15:37

bonjour
j'ai connu ce problème dans les mêmes conditions
c'était un fil de dessoudé sur un bouton poussoir du manche
BONS VOLS

jp sarrazin

Nombre de messages : 161
Localisation : LFLN
Constr./proprio. : proprio pick up n°135
Date d'inscription : 03/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Trim d'aileron

Message  Max Cointe le Mer 21 Déc 2016, 16:49

j'ai eu mieux... ou pire Exclamation court circuit du bouton de commande du trim à piquer dans le manche suite à une rotation hasardeuse de la tête dudit manche pale heureusement au sol durant les essais pré-vol. Depuis j'ai refait tout le montage, parce qu'en vol à mon avis c'est direct la planète affraid
avatar
Max Cointe

Nombre de messages : 340
Localisation : Auxerre / LFLA
Constr./proprio. : propriétaire et mainteneur
Date d'inscription : 23/10/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

gare aux élastiques...

Message  jean-luc le Dim 25 Déc 2016, 20:58

Pour terminer sur cette histoire de trim bloqué, j'ai trouvé la raison, et je vous la livre parce que l'incident aurait très bien pu se dérouler en vol.
Il est vrai que j'ai changé les bandes élastiques. Jusque là rien de bizarre, sauf que la position de l'axe sur lequel se fixe la réglette mobile, s'est orienté vers le bas, à cause d'une traction pas assez horizontale. forçant en quelque sorte sur la rêglette. C'est en démontant les élastiques, d'abord sans résultat, puis en démontant la rêglette, que je me suis aperçu qu'elle été forçée sur l'axe. A piquer, le trim marchait, mais à cabrer, la rêglette de biais forçait sur la vis sans fin, bloquant l'action du moteur. Là j'ai remis les élastiques parfaitement dans l'axe et sans torsion, et après un nettoyage complet de toutes les pièces, tout marche parfaitement. Joyeuses fêtes à tous

jean-luc

Nombre de messages : 41
Localisation : chavenay
Constr./proprio. : prorio du numéro 25
Date d'inscription : 24/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Trim d'aileron

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum