Mes statiques prennent l'eau !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Mes statiques prennent l'eau !

Message  manu le Ven 04 Déc 2009, 21:21

Fin Août, après une dizaine de minutes de vol sous une pluie intermittente, l'alti et le vario se coincent régulièrement et fonctionnent par à-coups. L'épisode pluvieux a duré en tout 20 minutes. De retour au sec, ça refonctionne normalement. Jusqu'en Octobre, et un nouveau vol de 45 mn dans une atmosphère très humide (bruine), où le phénomène est réapparu, mais nettement plus fort. Au vol suivant, dans le sec, le phénomène était toujours là. Très génant car l'horizon Dynon étant branché sur le circuit statique, il n'est pas utilisable dans les moments de blocages, et donne des indications temporairement fausses quand ça se débloque. Idem pour le PA, inutilisable dans ces conditions. Heureusement, j'ai une prise statique de secours dans l'habitacle, mais qui surestime la VI de 11kts et l'altitude de 120ft.
Bref, mes statiques prennent l'eau. Au point bas du circuit, je trouve effectivement une belle poche d'eau qui obstrue le tuyau. Mon idée initiale était de mettre un petit réservoir au point bas, genre nourrice qui récupèrerait la flotte, et pourrait se vider par l'extérieur avec un bouchon accessible d'en dessous. Finalement, j'ai fait des siphons inversés avec du tube alu souple de canalisation essence, placés juste derrière les prises statiques, pour que l'eau ne puisse pas descendre dans le tuyau.
Je n'ai pas eu depuis l'occasion de revoler dans l'humidité pour valider ce système, j'espère qu'il sera efficace.

Avez vous déjà rencontré ce genre de désagrément ? Comment y avez vous remédié ?

Manuel

manu

Nombre de messages : 45
Localisation : LFLC
Constr./proprio. : Constr 4S n°37, n° 56 ; proprio Sporster n°1
Date d'inscription : 14/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes statiques prennent l'eau !

Message  francois fisse le Lun 07 Déc 2009, 08:23

La présence d'eau est due à l'existence d'un point bas dans le circuit du statique entre la prise extérieure et le point le plus haut du circuit.Il suffit de le supprimer pour éviter ce problème.
François Fissé

francois fisse

Nombre de messages : 38
Localisation : versailles
Constr./proprio. : constructeur et propriétaire
Date d'inscription : 19/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes statiques prennent l'eau !

Message  manu le Lun 07 Déc 2009, 08:48

Certes, je comprends bien que si les prises étaient placées plus bas que les instruments, l'eau ne pourrait pas monter. Mais sur un MCR, ça ne me semble pas vraiment être le cas, et je ne suis pas sûr que l'on puisse supprimer le point bas, même en faisant transiter les tuyaux d'air le long des épaules. Il me semble bien également que sur la plupart des MCR, les tuyaux et câbles divers transitent au niveau du plancher. L'idée de ce post était donc d'avoir un feed-back de pilotes ayant eu à voler sous l'eau avec leurs MCR munis d'un point bas.

Pour ne pas avoir de problèmes, hormis ne pas avoir de point bas, il suffirait aussi de ne jamais avoir à voler sous l'eau ou dans l'humidité...

Manuel

manu

Nombre de messages : 45
Localisation : LFLC
Constr./proprio. : Constr 4S n°37, n° 56 ; proprio Sporster n°1
Date d'inscription : 14/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes statiques prennent l'eau !

Message  francois fisse le Lun 07 Déc 2009, 09:15

Désolé d'avoit été imprécis ;il s'agit que le plus près possible des prises statiques ( le long du fuselage) il y ait UN point haut dans le circuit...si tel est le cas, et bien qu'il y ait des points bas plus en avant dans le circuit dit statique ( pas de débit à l'intérieur du circuit) , l'eau ne pourra progresser.Pour votre information, j'ai 650 H sur MCR 01 et je me suis fait aussi prendre par des averses.
Essayer cette configuration assez simple à tester
Bons vols
François

francois fisse

Nombre de messages : 38
Localisation : versailles
Constr./proprio. : constructeur et propriétaire
Date d'inscription : 19/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes statiques prennent l'eau !

Message  manu le Lun 07 Déc 2009, 09:22

OK, pigé !
C'est donc aussi la conclusion à laquelle je suis arrivé, en créant un point haut juste derrière les entrées d'air, avec mon tube alu en forme de siphon inversé.

Manuel

manu

Nombre de messages : 45
Localisation : LFLC
Constr./proprio. : Constr 4S n°37, n° 56 ; proprio Sporster n°1
Date d'inscription : 14/05/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mes statiques prennent l'eau !

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum