Rotax 912S (encore) en panne !

Aller en bas

Rotax 912S (encore) en panne !

Message  Mini le Dim 22 Juil 2018, 21:53

Bonjour à tous,

Help, les amis ! Les autres aussi, d'ailleurs...

Après 5 semaines d'inactivité, mon Rotax 912S a refusé de démarrer.
La batterie est bonne : 12,92 Volts
J'ai de l'allumage : on a des étincelles à la bougie déposée et placée contre une masse.
L'entrée d'air n'est pas obstruée.
L'essence arrive aux carbus et la pompe électrique fonctionne.

Le démarreur tourne bien, mais le moteur ne tousse pas du tout, avec ou sans starter, avec ou sans PE, avec ou sans gaz. Malgré des tentatives prolongées, il ne sent pas trop l'essence (pas d'essence à l'échappement).

J'ai bien une petite idée derrière la tête, mais j'aimerais d'abord avoir votre avis.

Petites précisions :
- le réservoir carburant est plein ras la gu....
- la roue libre a été changée il y a moins de 70 heures.
- l'huile reste dans la bâche à huile, elle ne redescend pas. Du coup, quand je brasse l'hélice, en moins d'un tour, j'ai pseudo GlouGlou...

A vos méninges, dites-moi tout !
Mini

NB : j'étais sur le point d'essayer un démarrage au StartPilot, mais j'ai idée qu'il vaut mieux que je m'abstienne.
avatar
Mini

Nombre de messages : 755
Localisation : LFPU (Moret)
Constr./proprio. : Proprio. VLA n° 36 912S tripale PV électr.
Date d'inscription : 10/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  Philippe Klein le Lun 23 Juil 2018, 06:09

Bonjour Mini,

La puce fait encore des siennes !!

Basiquement soit un problème d'allumage soit un problème de carburation...

As tu constaté si les bougies sont mouillées après un essai de démarrage sinon c'est du coté carbu qu'il faut peut-être chercher

bon courage

Philippe Klein
avatar
Philippe Klein

Nombre de messages : 112
Localisation : Rouen
Constr./proprio. : propriétaire
Date d'inscription : 12/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  Mini le Lun 23 Juil 2018, 09:07

Bonjour Philippe,

L'allumage a été vérifié comme expliqué plus haut, et semble hors de cause. Du coup, ça dédouane aussi la batterie et la roue libre.

La carburation : on ne peut pas dire que les bougies étaient noyées, mais oui, elles étaient légèrement humides et sentaient bien l'essence. Cependant, je n'écarte pas complètement un problème de carbus, d'autant que les quatre bougies des cylindres 2 et 4 (donc côté gauche) avaient un aspect normal, alors que les quatre autres étaient bien noires, signes d'un mélange trop riche sur le carbu de droite. Mais je ne pense pas que cela empêche le démarrage.

J'insiste sur mon problème d'huile : l'huile semble rester dans la bâche à huile. Normalement, quand on vérifie le niveau d'huile, il n'y en a pas, ou peu, sur la jauge avant d'avoir brassé l'hélice plusieurs tours (3 à 10 selon une ou des variables que je ne comprends pas bien) pour obtenir le GlouGlou (traduction du mot "Gurgle" trouvé dans la doc. en anglais de Rotax). Et à partir de là, il ne faut pas trop traîner pour observer le niveau d'huile sur la jauge, car l'huile redescend, elle ne reste pas dans la bâche à huile.
C'est ce que j'observais jusqu'à présent, mais là, avant même de brasser l'hélice, mon niveau d'huile est au maximum (càd le minimum de la "nouvelle" jauge à anse rectangulaire). Et dès le 1er tour d'hélice, j'obtiens un GlouGlou pas trop franc. C'est la première fois que j'observe cela. Aurais-je trop d'huile dans le circuit ? Je sais bien que j'ai fait un complément d'huile avant le dernier vol, mais je n'ai ajouté que 0,25 litre (non, pas 2,5 litres, je n'avais rien bu !).

Quelqu'un a-t-il déjà constaté un phénomène analogue ? Pour tout vous dire, j'ai bien une hypothèse (que je n'ai pas encore vérifiée), mais je ne préfère pas en parler pour ne pas influencer vos réflexions. En plus, cette hypothèse est très improbable, je n'en ai jamais entendu parler dans la vraie vie, sauf dans la documentation Rotax.

Mini
avatar
Mini

Nombre de messages : 755
Localisation : LFPU (Moret)
Constr./proprio. : Proprio. VLA n° 36 912S tripale PV électr.
Date d'inscription : 10/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  LABARRE le Lun 23 Juil 2018, 12:37

Bonjour Mini,

Par les temps ( très chauds ) qui courent, même les lycomming avec des vieux carbus vapor-lockent beaucoup en ce moment...
J'ai eu un problème une fois avec un temps chaud et de la SP98 vieille ( 5 semaines depuis la pompe + 2 semaines dans l'avion ) . En vidangeant le réservoir, et en remettant de la 98 très récente, sans rien changer, miracle !!!
Depuis cette affaire, et quelques avis de chimistes sur la " stabilité " des essences, le carburant ( 98SP seulement )que j utilise a toujours moins de 5 semaines, si il dépasse cette durée, il va dans la tondeuse ou la moto.
Bon courage.
avatar
LABARRE

Nombre de messages : 17
Localisation : Etampes LFOX
Constr./proprio. : proprio
Date d'inscription : 06/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  Mini le Lun 23 Juil 2018, 15:02

Merci Christian,

J'avais ça dans un coin de mon cerveau tortueux, je comptais vidanger tout mon réservoir, même si ce n'était pas mon hypothèse prioritaire. Mais après tout, autant commencer par ça avant de tout démonter.

Je vous tiendrai au courant. Si j'arrive à trouver assez de jerrycan vides, je le fais ce soir.

Mini
avatar
Mini

Nombre de messages : 755
Localisation : LFPU (Moret)
Constr./proprio. : Proprio. VLA n° 36 912S tripale PV électr.
Date d'inscription : 10/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  Mini le Lun 23 Juil 2018, 21:09

Bonsoir Christian,

Pas de miracle pour moi !

J'ai vidangé totalement mon réservoir (80 et quelques litres, y compris le litre inutilisable).
J'ai remis 20 l d'essence récente (moins de 10 jours).
J'ai purgé l'ancienne essence jusqu'à l'arrivée aux carbus.
J'ai tenté de démarrer assez longtemps pour que l'essence contenue dans les cuves de carbu. soit consommée.

Rien à faire ! Cette foutue bourrique refuse obstinément de démarrer.

Mercredi, je vais déposer mes couvre-culbuteurs pour vérifier le fonctionnement des soupapes, car je me demande si mon circuit d'huile n'est pas désamorcé ou colmaté, ce qui entraînerait l'inefficacité des poussoirs hydrauliques.

En dernier ressort, je tenterai un démarrage au StartPilot, on ne sait jamais...

Après, ce sera dépose et contrôle des carbus et de leurs brides. D'ailleurs, les quatre bougies des cylindres 1 et 3 sont bien noires, signe d'une richesse excessive, alors que les quatre autres bougies sont correctes.

Voilà, toutes idées seront les bienvenues !
Mini
avatar
Mini

Nombre de messages : 755
Localisation : LFPU (Moret)
Constr./proprio. : Proprio. VLA n° 36 912S tripale PV électr.
Date d'inscription : 10/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  LABARRE le Mar 24 Juil 2018, 06:14

Désolé Mini pour cette mésaventure,
Je suis sur que tu vas tirer l affaire au clair, tu connais bien mieux le 912 que moi !
au plaisir de te voir, peut être a Brienne ?

Bon courage pour le dépannage

avatar
LABARRE

Nombre de messages : 17
Localisation : Etampes LFOX
Constr./proprio. : proprio
Date d'inscription : 06/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  Alain Baudry le Mer 25 Juil 2018, 19:12

Bonjour Mini,

Une idée qui peut paraitre saugrenue mais à vérifier quand même : si vraiment tu n'as jamais le moindre toussotement, est tu sûr que tes étincelles se produisent au bon moment dans le cycle ?
N'y aurait-il pas un par exemple un croisement des connecteurs des boîtiers d'allumage, suite à un démontage, ou une inversion des fils de bougies, côté bobines etc...

Alain
avatar
Alain Baudry

Nombre de messages : 165
Localisation : 44
Constr./proprio. : constructeur propriétaire sportster n°390
Date d'inscription : 25/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  Mini le Jeu 26 Juil 2018, 08:51

Bonjour Alain,

Ben, non, j'ai touché à rien depuis le dernier vol. Et comme pour Monsieur de Lapalisse, 5 min avant sa mort, il vivait encore...
Et au niveau des bougies, mes câbles HT ont des longueurs ajustées telles que je ne peux pas les croiser.

Mes problèmes d'huile m'ont fait craindre un désamorçage des poussoirs hydrauliques des culbuteurs. J'ai déposé le couvre culbuteurs du cylindre n° 2, et en tournant l'hélice, on voit bien les culbuteurs et les queues de soupapes s'enfoncer et remonter alternativement. Bon, je n'ai pas vérifié si l'ouverture de chaque soupape se faisait exactement au bon moment, mais il n'y a pas de raison que ça se dérègle.

Je vais essayer un démarrage à la 100LL, et si ça ne suffit pas, au StartPilot (si je remets la main sur ma bouteille).

Je vais aussi vérifier mes butées de corde à piano (cf problème de Cyril24), mais normalement, elles sont sécurisées au fil à freiner fin, comme indiqué par Michel.

Mini
avatar
Mini

Nombre de messages : 755
Localisation : LFPU (Moret)
Constr./proprio. : Proprio. VLA n° 36 912S tripale PV électr.
Date d'inscription : 10/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Rotax 912S plus en panne !

Message  Mini le Jeu 26 Juil 2018, 21:14

Bonsoir,

Ce soir, je m'approche de mon bolide décapoté. Je m'apprête à faire un essai de démarrage avec du nettoyant carburateur en aérosol, puis avec du StartPilot, puis avec de la 100LL.

En fait, mon idée est qu'avec le temps et la chaleur, l'essence contenue dans mes carbus avait dû s'évaporer, et je sais que les résidus d'essence forment un gel un peu collant. Du coup, j'ai commencé par donner trois p'tits coups avec le manche d'un marteau sur chaque carbu, en me disant que ça va peut-être remettre quelque chose en place, et je fais une tentative de démarrage... Vous le croirez si vous voulez, mais ça a démarré... disons... pas au quart de tour, mais en trois ou quatre tours d'hélice ! Pendant quelques secondes, ça vibrait un peu, signe qu'un carbu ne s'était pas complètement rétabli, et puis d'un coup, ça s'est mis à tourner parfaitement rond.

Et moi qui m'apprêtait à démonter tous mes carbus... Oui, bon, il n'y en a que deux, mais quand même...

De votre expérience, pensez-vous que ce diagnostic est vraisemblable, ou bien ai-je fumé la moquette ?

Mini
avatar
Mini

Nombre de messages : 755
Localisation : LFPU (Moret)
Constr./proprio. : Proprio. VLA n° 36 912S tripale PV électr.
Date d'inscription : 10/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  Max Cointe le Ven 27 Juil 2018, 07:34

Au vu des températures en ce moment, ton explication fait du sens comme dit Queen Zaza II Smile
La question est : est ce que les cuves se vident et/ou le carburant s'évapore lorsque la machine est au repos un certain temps ? J'avoue que je n'en suis pas sur scratch



EDIT : bonne raison pour voler tous les jours lol!
avatar
Max Cointe

Nombre de messages : 453
Localisation : Auxerre / LFLA
Constr./proprio. : propriétaire et mainteneur
Date d'inscription : 23/10/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  CHARLIER le Ven 27 Juil 2018, 18:12

L’explication de Mini me semble bonne car j’ai vu ce qu’un reste d’essence devient dans un bidon.  C’est exactement cela : un genre de sirop ou résine qui colle !

(C’est l’évaporation qui provoque le phénomène car les éprouvettes de test pour les durites ne l’ont pas démontré : car il n’y avait pas d’évaporation).

Et comme il ne faut pas grand-chose en termes de "collage" pour « ne pas que les flotteurs s’affaissent » surtout que dans ce cas les cuves sont pleines...

La question à 10 zozo est : que signifie « un certain temps » !? (...le canon pour se refroidir...) mon bidon c’était des mois mais pas sous canicule !

Je suppose que Mini va tout démonter pour investiguer plus et …nettoyer tout.

CHARLIER

Nombre de messages : 381
Localisation : Dalhem, Belgique
Constr./proprio. : MCR01 ULc n° 135
Date d'inscription : 02/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  RIAZUELO le Ven 27 Juil 2018, 20:59

Ahhhh, les carbus, c'est quand même des bêtes à problèmes Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy

Michel ... dans la douceur Angevine ...
avatar
RIAZUELO

Nombre de messages : 1053
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  Mini le Ven 27 Juil 2018, 21:59

CHARLIER a écrit:La question à 10 zozo est : que signifie « un certain temps » !? (...le canon pour se refroidir...) mon bidon c’était des mois mais pas sous canicule !
Le dernier vol datait du 26 mai 2018 et la première tentative de démarrage infructueuse était le 16 juillet.
CHARLIER a écrit:Je suppose que Mini va tout démonter pour investiguer plus et …nettoyer tout.
Pas sûr, car maintenant que ça a tourné, l'essence fraîche a dû diluer la résine. Je ne verrai plus grand chose...

Mini
avatar
Mini

Nombre de messages : 755
Localisation : LFPU (Moret)
Constr./proprio. : Proprio. VLA n° 36 912S tripale PV électr.
Date d'inscription : 10/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  CHARLIER le Dim 29 Juil 2018, 07:59

Mini a écrit:
Le dernier vol datait du 26 mai 2018 et la première tentative de démarrage infructueuse était le 16 juillet.
Donc, une essence juste un peu défraîchie et certainement pas déraisonnablement vieillie.
Reste les conditions de chaleur exceptionnelles.
Mini a écrit:
Pas sûr, car maintenant que ça a tourné, l'essence fraîche a dû diluer la résine. Je ne verrai plus grand chose...
Oui, tu as surement raison.  Peut-être qu'en retrouver des traces confirmeraient (si tu les trouves !) la théorie.

Je regrette de ne pas avoir été prévoyant : j’ai, par prudence, jeté mon bidon SANS avoir examiné comment se débarrasser de la « mixture » (oui, avec essence fraîche presque à coup sûr !)
Cela vaudrait la peine de recommencer (…heuuu pas « tes carbus » mais « mon bidon » !! ) pour évaluer les conditions de « mise en solution » et ensuite celles de l’élimination.

C’est aussi, peut-être, un problème connu et bien identifié par les spécialistes mais… comme je suis expert en spécialistes… je n’ai qu’une confiance limitée dans leurs boniments Surprised
Finalement, ce qui est étrange, c’est le peu de cas que l’on fait de ce phénomène qui a de quoi faire peur.  Et ce, particulièrement dans d’autres dispositifs comme les petits filtres ou…
Est-ce une des raisons qui ont conduit BRP ROTAX de mettre deux injecteurs par cylindre sur ses modèles iS ? Cela ce ne doit pas être uniquement une question de marketing ni de vendre le double d’injecteurs. Surprised
Mais c’est MAX qui a vu juste : pour ne pas avoir ce problème, il suffit de voler (de l’essence fraîche) tous les jours !! Very Happy


Dernière édition par CHARLIER le Dim 29 Juil 2018, 10:54, édité 1 fois

CHARLIER

Nombre de messages : 381
Localisation : Dalhem, Belgique
Constr./proprio. : MCR01 ULc n° 135
Date d'inscription : 02/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  Mini le Dim 29 Juil 2018, 09:26

Bonjour à tous (et donc à Charlier !),

J'avais complété mon plein, comme toujours par fortes chaleurs, mais une partie de l'essence contenue dans le réservoir devait être plus ancienne. Ceci dit, je ne crois pas beaucoup à la supposée altération de l'essence avec le temps. Quand j'ai vidangé mon réservoir, et vu la chaleur qui régnait, on voyait clairement les vapeurs d'essence qui s'échappaient du réservoir et des bidons. Je pense plutôt que le problème est que l'essence a dû s'évaporer par endroits et laisser des résidus adhérents.

Juste avant de vidanger le réservoir, et suite à un entretien avec un MCRboy savoyard, j'ai procédé à des prélèvements d'essence à différents points de mon VLA.



De gauche à droite (désolé, l'image taille réelle est tronquée, il faut cliquer dessus pour la voir en entier), les prélèvements ont été fait à :

1) purge réservoir d'essence       2) purge pompe électrique       3) arrivée d'essence aux carbus

On constate que l'uri... euh, l'essence est bien foncée au niveau du réservoir, mais elle a été prélevée tout au fond du réservoir, par la purge. Par la suite, l'essence que j'ai vidangée du réservoir (80 litres) avait un aspect plus normal.

J'ai mis ces éprouvettes à évaporer, c'est presque terminé. L'idée originelle était de voir si les résidus allaient être huileux. Finalement, je vais surtout tester si c'est poisseux, voire collant, et si ça se dilue bien à l'essence.

Je vous confirme ça très prochainement.

Les modèles iS de chez Rotax existent en version certifiée, c'est sans doute pour cela qu'ils ont mis deux injecteurs par cylindre, pour assurer la redondance en cas de grippage, toujours possible, d'un injecteur.

Mini
avatar
Mini

Nombre de messages : 755
Localisation : LFPU (Moret)
Constr./proprio. : Proprio. VLA n° 36 912S tripale PV électr.
Date d'inscription : 10/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  CHARLIER le Dim 29 Juil 2018, 10:54

Mini a écrit:
J'ai mis ces éprouvettes à évaporer, c'est presque terminé. L'idée originelle était de voir si les résidus allaient être huileux. Finalement, je vais surtout tester si c'est poisseux, voire collant, et si ça se dilue bien à l'essence.
Très bonne idée !
C'est très intéressant.


Les modèles iS de chez Rotax existent en version certifiée, c'est sans doute pour cela qu'ils ont mis deux injecteurs par cylindre, pour assurer la redondance en cas de grippage (collage ?) Very Happy , toujours possible, d'un injecteur.
Oui, mais remarque que sous la "pression" ?!? j'ai été prudent en écrivant : ...une des raisons... Very Happy Very Happy Very Happy

CHARLIER

Nombre de messages : 381
Localisation : Dalhem, Belgique
Constr./proprio. : MCR01 ULc n° 135
Date d'inscription : 02/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Rotax 912S (encore) en panne !

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum