problème connexion alternateur

Aller en bas

problème connexion alternateur

Message  FJ le Mar 01 Mai 2018, 06:36

Bonjour à tous
Voici l’évènement sur lequel je sollicite votre analyse :
Une odeur d’isolant électrique est apparue au cours d’un vol.  Après recherche, il s’avère que lorsque l’alternateur est connecté, l’odeur est présente et la tension correspond à la valeur de régulation et que lorsque l’alternateur est déconnecté, l’odeur disparaît et la tension correspond à celle de la batterie.
Après inspection du circuit, il s’avère que la connexion de l’alternateur au circuit de l’avion a chauffé. Cette connexion est constituée des 2 cosses faston femelles standard Rotax (2 fils jaunes dans une tresse blindée) et de 2 cosses faston mâles  le tout protégé dans de la gaine thermorétractable.
Deux causes me semblent plausibles : manque de serrage des cosses faston et/ou oxydation des contacts. Qu’en pensez- vous ?
Bons vols à tous
François

avatar
FJ

Nombre de messages : 125
Localisation : Beaune
Constr./proprio. : MCR VLA
Date d'inscription : 20/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème connexion alternateur

Message  RIAZUELO le Ven 04 Mai 2018, 16:46

Bonjour François et à tous,

Je pense que tu as identifié le pb.
Il ne faut pas une grosse résistance au niveau des raccordements de l'alternateur pour avoir un échauffement "significatif". J'ai cramé un relais de coupure de l'alternateur avec un point chaud au niveau de la connexion d'un des deux fils jaunes avec une cosse mâle du relais (placé juste derrière la CPF). La suite a été IDIOT LAMP et changement du relais ET ... changement des cosses ROTAX pour des FASTON de bonne facture (B&C) et resserrage (léger) des dites cosses pour avoir une insertion vraiment ferme.

Michel
avatar
RIAZUELO

Nombre de messages : 1011
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème connexion alternateur

Message  FJ le Sam 05 Mai 2018, 22:38

Merci Michel pour ton retour. A l'avenir je serai plus attentif au serrage de ces cosses.
François
avatar
FJ

Nombre de messages : 125
Localisation : Beaune
Constr./proprio. : MCR VLA
Date d'inscription : 20/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème connexion alternateur

Message  Mini le Dim 06 Mai 2018, 22:32

Bonsoir François,

En effet, avec la thermorétractable, l'oxydation est moins probable, donc je pencherais basiquement pour un mauvais serrage des cosses.

Mini
avatar
Mini

Nombre de messages : 725
Localisation : LFPU (Moret)
Constr./proprio. : Proprio. VLA n° 36 912S tripale PV électr.
Date d'inscription : 10/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème connexion alternateur

Message  CHARLIER le Mer 09 Mai 2018, 16:17

FJ a écrit:...Qu’en pensez- vous ?
Bonsoir,

- Que tu as eu de la chance !
- Sacrément de la chance !

- Que cette connexion n’a pas été capable de supporter le courant demandé
 - Soit la connexion est en cause
 - Soit la demande est en cause

Bien sûr, le renouvellement de la connexion est indispensable mais, au vu des n° de série auxquel est arrivé ROTAX à ce jour avec les mêmes cosses FASTON "statistiquement posées à l’identique" par des milliers de personnes… (et pas toujours avec l’utilisation d’une gaine « Double wall »)... ne faudrait-il pas s’interroger sur un possible composant différent de l’installation "standard" qui pourrait être responsable d’une demande -ponctuelle- trop élevée pour le dispositif habituellement prévu... ?

Bons vols


Dernière édition par CHARLIER le Lun 14 Mai 2018, 08:11, édité 1 fois

CHARLIER

Nombre de messages : 363
Localisation : Dalhem, Belgique
Constr./proprio. : MCR01 ULc n° 135
Date d'inscription : 02/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème connexion alternateur

Message  pestar le Jeu 10 Mai 2018, 04:35

I had exactly the same problem as shown.  I fixed it by using permanent aero crimp connectors.  I found that the spade connectors used were claimed to be good for 20amps but are not, they were Chinese manufacture.

Apologies for English.

Cheers Peter
avatar
pestar

Nombre de messages : 27
Age : 71
Localisation : Auckland, New Zealand
Constr./proprio. : MCR-4S #104 Flying Nouvelle Zelande
Date d'inscription : 05/12/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème connexion alternateur

Message  Mini le Jeu 10 Mai 2018, 07:27

Hello Pestar,

No problem with english language. Here is a courtoisy translation :
Voici la traduction du message de Pestar (pour ceux qui en aurait besoin) :

"J'ai eu exactement le même problème que décrit plus haut. Je l'ai résolu par un sertissage permanent avec des connecteurs de qualité aéronautique. Les connecteurs d'origine sont donnés pour passer 20 A, mais ils ne les tiennent pas, c'est du Made in China."

Mini
avatar
Mini

Nombre de messages : 725
Localisation : LFPU (Moret)
Constr./proprio. : Proprio. VLA n° 36 912S tripale PV électr.
Date d'inscription : 10/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème connexion alternateur

Message  CHARLIER le Jeu 10 Mai 2018, 07:40

pestar a écrit:...claimed to be good for 20 amps but are not

Yes, it's exactly like the DUCATI regulator. It must, to hold the 20 A, be "particularly" ventilated.

But, in fine, 20 A on FASTON is debatable* unless we can not imagine using 20 A !

*Obviously without confusing FASTON wire to wire connection and FASTON wire to device connection.


Dernière édition par CHARLIER le Jeu 10 Mai 2018, 07:57, édité 1 fois

CHARLIER

Nombre de messages : 363
Localisation : Dalhem, Belgique
Constr./proprio. : MCR01 ULc n° 135
Date d'inscription : 02/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème connexion alternateur

Message  RIAZUELO le Jeu 10 Mai 2018, 07:42

Bonjour à tous,

Quand j'ai constaté le pb d'échauffement sur la cosse d'origine ROTAX  raccordée au SHINDENGEN j'ai remplacé la dite cosse mais je me suis dit aussi qu'il ne fallait pas partir de l'idée que les gars de ROTAX étaient incompétents ...
Je crois me souvenir que c'est en discutant de ce pb avec Alain, qu'on a pensé que si la cosse n'était pas assez serrée, il était possible que les fiches mâles du SHINDENGEN soient plus fines que celles du DUCATI, avec lesquelles les cosses ROTAX sont censées se raccorder ...

C'est à vérifier mais je ne serais pas surpris qu'on aboutisse à ce constat ...
... qui confirmerait bien la règle selon laquelle, l'enfer (ou le Diable) est dans le détail  Very Happy

Il faudrait creuser mais une cosse FASTON bien dimensionnée et posée doit permettre de "passer" 20A. Avec l'alternateur qui va bien le SHIDENGEN est donné pour 30A qui passent bien par les cosses FASTON en sortie.

Michel
avatar
RIAZUELO

Nombre de messages : 1011
Localisation : CHOLET LFOU
Constr./proprio. : Constructeur VLA F-PMTR
Date d'inscription : 23/07/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème connexion alternateur

Message  Mini le Jeu 10 Mai 2018, 09:29

RIAZUELO a écrit:...on a pensé que si la cosse n'était pas assez serrée, il était possible que les fiches mâles du SHINDENGEN soient plus fines que celles du DUCATI, avec lesquelles les cosses ROTAX sont censées se raccorder ...

C'est à vérifier mais je ne serais pas surpris qu'on aboutisse à ce constat ...
... qui confirmerait bien la règle selon laquelle, l'enfer (ou le Diable) est dans le détail  Very Happy
Bonne idée, mais non, c'est même le contraire !

Je viens de bondir sur mon pied à coulisse "électronioque", et comme j'ai deux Ducati sous la main (mon ancien et celui de Max), et aussi deux "Shindengen", du moins des imitations Made in China (celui que j'avais acheté et celui de François033), les cosses plates des Ducati mesurent exactement 0,85 mm d'épaisseur, celle des Shindengen sont plus difficiles à mesurer (manque d'espace), mais elles sont visiblement entre 1,00 et 1,10 mm.

Par contre, il est notoire qu'avec le temps, les vibrations et surtout les contraintes thermiques, les cosses femelles finissent par devenir lâches, surtout si l'alliage utilisé est de piètre qualité.

Mini
avatar
Mini

Nombre de messages : 725
Localisation : LFPU (Moret)
Constr./proprio. : Proprio. VLA n° 36 912S tripale PV électr.
Date d'inscription : 10/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème connexion alternateur

Message  Alain Baudry le Jeu 10 Mai 2018, 14:30

Pour moi, cet échauffement excessif est essentiellement dû au principe de fonctionnement du régulateur SHINDENGEN, qui est un régulateur de type SHUNT. Son système de régulation consiste mettre en court-circuit la sortie de l'alternateur lorsque la tension atteint  le seuil de régulation. Il réalise donc un court-circuit entre l'extrémité des deux fils jaunes issus de l'alternateur.

Le courant qui traverse ces fils, les cosses FASTON et les bobines du stator doit alors dépasser très largement les 20 A.

L'alternateur, ses fils de sortie et leurs cosses n'ont pas été conçus pour fonctionner sous un tel régime. Ils sont prévus pour alimenter le régulateur DUCATI, qui lui n'est pas un régulateur de type SHUNT : il coupe le courant issu de l'alternateur lorsque la tension de régulation est atteinte...

Alian
avatar
Alain Baudry

Nombre de messages : 162
Localisation : 44
Constr./proprio. : constructeur propriétaire sportster n°390
Date d'inscription : 25/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème connexion alternateur

Message  CHARLIER le Jeu 10 Mai 2018, 17:33

J’oubliais :
Merci FJ d’avoir exposé cet incident aux yeux de tous.
Cela enrichit « le savoir collectif » et incite à la réflexion.
Même si c’est lui que l’on relate d’ordinaire, je pense que "l’erreur" et bien plus nourrissante que "l’exploit".

Bons vols

CHARLIER

Nombre de messages : 363
Localisation : Dalhem, Belgique
Constr./proprio. : MCR01 ULc n° 135
Date d'inscription : 02/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème connexion alternateur

Message  alainrac69 le Mar 19 Juin 2018, 22:11

Tres interessant, ayant aussi un Shindengen et ayant deux fois eu ce genre de panne (panne de charge en vol) à un an d'intervalle...relais changé, cosse oxydée et ayant chauffé, fusible de 25A fondu...Je me demandais pourquoi il était passé plus de 25A dans le circuit d'alternateur! Depuis, j'ai viré fusible et porte-fusible près du relais (reste le breaker sur la ligne au tableau qui n'avais pas sauté), et j'ai mis une cosse neuve que j'ai étamée et bien serrée pour un contact bien franc sur le relais...A voir pour la suite!


Alain Baudry a écrit:Pour moi, cet échauffement excessif est essentiellement dû au principe de fonctionnement du régulateur SHINDENGEN, qui est un régulateur de type SHUNT. Son système de régulation consiste mettre en court-circuit la sortie de l'alternateur lorsque la tension atteint  le seuil de régulation. Il réalise donc un court-circuit entre l'extrémité des deux fils jaunes issus de l'alternateur.

Le courant qui traverse ces fils, les cosses FASTON et les bobines du stator doit alors dépasser très largement les 20 A.

L'alternateur, ses fils de sortie et leurs cosses n'ont pas été conçus pour fonctionner sous un tel régime. Ils sont prévus pour alimenter le régulateur DUCATI, qui lui n'est pas un régulateur de type SHUNT : il coupe le courant issu de l'alternateur lorsque la tension de régulation est atteinte...

Alian
avatar
alainrac69

Nombre de messages : 211
Age : 67
Localisation : Vannes
Constr./proprio. : UL N°165 F-JJWH
Date d'inscription : 12/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème connexion alternateur

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum